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QUICK START

Start the Program
Apple IBM
 Insert program disk, * Boot DOS (2.1 or more).
label side up, in drive 1.  Insert program disk, label
¢ Tum on computer. side up, in drive A.
¢ Atthe A>, type MBP.
Sign In

« Enter your name. Then press <Return> or click OK.
» Use the arrow keys or the mouse to enter the correct month. Press
<Return> or click OK. Enter the date and year in the same way.

Select a Subject
Mouse « Pull down the Subject menu and select a subject.
Keyboard e« Press <Esc> to access the menu bar.
« Use the right arrow key to access the Subject menu
and the down arrow key to select a subject <Return>.

Select a Stage
Mouse o Pull down the Stage menu and select a level of
difficulty.
Keyboard -« Press <Esc> to access the menu bar.
« Use the right arrow key to access the Stage menu and
the down arrow key to select a level of difficulty
<Returns.

Select an Activity
Mouse ¢ Click one of the five icons on the Main screen.
Keyboard <« Usc arrow keys to select an icon; press <Return>.,

To stop an activity, select Stop from the Activity menu.

Note: Do not attempt to install MS-DOS version to a hard disk
k using DOS copy commands. Use procedure on p. 8 only. )

Downloaded from www.Apple2Online.com



—

VOO AN L n

TABLE OF CONTENTS

INTRODUCTION

STARTING MATH BLASTER PLUS
Included in this Package
Hardware Requirements
Starting the Program
Self-booting Instructions
Signing In
Self-Booting Instructions (IBM)
Hard Disk Installation (IBM)

USING THE DAVIDSON STUDENT DESKTOP INTERFACE
The Pull-down Menus
The Icons
Message and Dialog Boxes

USING MATH BLASTER PLUS

Choosing a Subject, Stage, and Format

Learning with the Five Math Blaster Plus Activities
Activity 1: Countdown
Activity 2: Ignition
Activity 3: Lift-off
Activity 4: Orbit
Activity 5: Blasternaut Game

Printing a Certificate of Excellence

Keeping Records

USING THE EDITOR AND TEST MAKER
Creating Your Data File
Using Your New File with Math Blaster Plus
Creating a Test

APPENDICES
A. Menus
B. Math Facts
C. Printer Setup (Apple)



NOTICE
Davidson & Associates, Inc. reserves the right to make improvements in the product described in
this manual at any time and without notice.

WARRANTY
This program will perform substantially in accordance with the published specifications, the docu-
mentation, and authorized advertising. Davidson & Associates, Inc., when notified of significant
errors within ONE YEAR of purchase, will at its option; 1) correct demonstrable, significant
program or documentation errors within a reasonable period of time; or 2) provide the customer
with a functionally equivalent disk; or 3) provide or authorize a refund.

If the program disk is damaged within FIVE YEARS of purchase, Davidson & Associates, Inc.
will replace the disk with a functionally equivalent disk within a reasonable period of time, upon
receipt of the damaged disk by Davidson & Associates, Inc.

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your re-
quirements or that the software will operate error-free or uninterrupted. Davidson & Assoc., Inc.
has used reasonable efforts to minimize defects or errors in the software. You assume the risk of
any and all damage or loss from use, or inability to use the software.

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the
manual or the software described in this manual. In no event shall Davidson & Associates, Inc.

be liable for direct or indirect, incidental or consequential damages resulting from any defect in the
software, even if Davidson & Associates, Inc. has been advised of the possibility of such damages.
Some states do not allow the exclusion or limitation of implied warranties or liability for incidental
damages, so the above limitations or exclusions may not apply to you.

The software and the manual are copyrighted. All rights are reserved. They may not, in whole or
part, be copied, photocopied, reproduced, translated or reduced to any electronic medium or ma-
chine readable form without prior consent, in writing, from Davidson & Associates, Inc. Theuser of
this product shall be entitled to use the product for his or her own use, but shall not be entitled to
sell or transfer reproductions of the software or manual to other parties in any way, nor to rent or
lease the product to others without written permission of Davidson & Associates, Inc.

ProDOS and MouseGraphics Toolkit are copyrighted programs of Apple Computer, Inc. licensed to
Davidson & Assoc., Inc. to distribute for use only in combination with Math Blaster Plus. ProDOS
and MouseGraphics Toolkit shall not be copied onto another disk (except for archival purposes) or
into memory unless as part of the execution of Math Blaster Plus. When Math Blaster Plus has
completed execution, ProDOS and MouseGraphics Toolkit shall not be used by any other program.
Apple Computer, Inc. makes no warranties, express or implied, regarding the enclosed computer
software package, its merchantability or its fitness for any particular purpose. The exclusion of
implied warranties is not permitted by some states. The above exclusion may not apply to you. This
warranty provides you with specific legal rights. There may be other rights that you may have
which vary from state to state. Graphic Print Routines © copyright 1984, by Mark Simonsen and
Rob Renstrom, Beagle Bros. Micro Software, Inc.

The terms Apple, MS-DOS, and IBM are registered trademarks of Apple Computer, Inc., Microsoft
Corp., and Intemational Business Machines Corp., respectively.

Copyright © 1987 Davidson & Associates, Inc.
P. O. Box 2961 « Torrance, CA 90509
051190 (213) 534-2250 « (800) 556-6141



INTRODUCTION

Welcome to Math Blaster Plus!

(HL
2

With the help of the Math Blasternaut, ~
you are about to turn your computer

into a powerful tool for building a

sound foundation in math. é@

Math Blaster Plus will help you or your students master the basic math facts
in addition, subtraction, multiplication, division, fractions, decimals, and
percents — essential building blocks upon which all other math is based.

Students enjoy the motivating challenges and positive feedback this program
offers. Colorful graphic presentations capture students' interest and retain
their attention. Math becomes an interesting activity for students of all ages
to enjoy as they learn. Learning is a positive experience; math is fun!

Math Blaster Plus takes full advantage of the unique benefits of computer
instruction. Students work at their own pace, receive positive reinforcement
as they progress, and strengthen their areas of weakness. Students learn,
practice, and apply math facts. They achieve success as they learn; success
builds upon success. Students are successful not only when they are using
the software but in other math activities as well.

Math Blaster Plus can be used both at home and in the classroom. Teachers
find it useful to help reinforce the material they've presented in class. Math
Blaster Plus supplements math instruction; it doesn't replace it. The program
is most effective when it is used after a concept has been introduced in class.




For example, after a student understands the concept of multiplication, Math
Blaster Plus becomes an effective tool for mastering multiplication tables.

Parents find Math Blaster Plus valuable as an after-school activity for their
children. The program is often recommended to parents by teachers as a
supplement to classroom instruction. Because of the extensive material the
program covers, different children in the same family can use Math Blaster
Plus year after year.

Math Blaster Plus has many special features which enhance learning and
motivate students:

Extensive Material

Math Blaster Plus covers all the operations students encounter in
elementary school. Over 750 math facts are grouped into 30 stages
representing various levels of difficulty.

Review Lessons

Students may review their math facts with the Math Blaster Plus review
option. These files contain problems with combinations of inverse
operations, i.e., addition and subtraction, within the same family

of facts. This is an excellent way to review math facts that have already
been mastered.

Supplementary Workbooks

Students may continue mastering their math facts with Davidson's
Math Blaster workbooks. Twelve workbooks are available for
grades 1 through 4. See the back of the manual for details.




Multiple Activities

Students master math facts utilizing any or all of five motivating learning
activities designed by teachers. Each activity builds upon the previous
one, so that the math facts are not only reinforced but used in a variety
of ways, and students develop confidence as they learn.

Davidson Student Desktop Interface

This specially-designed learning environment with pull-down menus
allows students to view and select all of the options, subjects, and stages
from one screen. The colorful icons on the Main screen represent the
five Math Blaster Plus learning activities.

Blasternaut Character

The engaging Blasternaut that appears throughout the program takes
center stage in the highly motivating arcade-style Blasternaut game.
Students enjoy the action and the challenge of correctly landing the
Blasternaut in his space station.

Certificate of Excellence

As students master their facts and earn a perfect score, they may print a
graphic certificate of excellence. This award provides a goal, recognizes
their achievement, and reminds them of the fun they had.

Record Keeping

Students, as well as their parents and teachers, can keep track of their
progress with the Math Blaster Plus record keeping system. Records
can be saved to the disk and printed out for further reference.




Editor

To further extend the life of the product, and customize it to individual
students' needs, the easy-to-use Editor allows you to enter your own
math problems for use with all five Math Blaster Plus activities.

Test Maker
A special feature of the Editor is a Test Maker which allows you to
create and print a math test in hard copy form.

You'll find Math Blaster Plus one of the most
comprehensive pieces of educational software
you'll ever use. And you'll find it one of the most
creative examples of what a powerful learning tool

your computer can be. Learn and enjoy!




STARTING MATH BLASTER PLUS

Included in this Package

Your Math Blaster Plus package contains
« the Math Blaster Plus disk
»  this manual

* aregistration card

—
*“

Hardware Requirements
Math Blaster Plus runs on the following Apple, IBM, and MS DOS
computers:

Apple Ile, IIc, IIGS IBM (and MS DOS computers)
« 128K, 1 or 2 drives e 256K, 1or 2 drives

« extended 80 columncard ¢ color/graphics adapter

» printer (optional)  printer (optional)

* mouse (optional) * mouse (optional)

If your computer has a Hercules monochrome graphics card, you must
follow the directions below before using the program, making the disk self-
booting, or copying the program to a hard disk. With the Hercules card,
you will be able to print only the text certificate.

« Boot the computer using your DOS disk.

*  Remove the DOS disk; insert the Math Blaster Plus disk.

* Atthe A>, type herc

« Select option 1, indicating the use of a Hercules card.

* At the next A>, type mbp to start the program.




Starting the Program

To start Math Blaster Plus, follow the steps for your computer.

Apple IBM

« Insert program disk, »  Boot DOS (2.1 or higher).
label side up, in drive 1. » Insert program disk, label

e Turn on computer. side up, in drive A.

« Atthe A>, type MBP.

Self-booting Instructions
To make the IBM version self-booting:

Boot the DOS disk (2.1 or higher) in drive A.

If you have 2 drives, insert Math Blaster Plus in drive B.

Type sys b: <Return>. Follow the screen prompts. If you have
only one drive, insert the MBP disk when prompted for the disk
for drive B; insert DOS when asked for the disk for drive A.

At the next A>, type copy command.com b: <Return>.
When the A> reappears, type copy graphics.com b: <Return>.

The IBM version of Math Blaster Plus may be copied on a hard disk. For

instructions, see page 8.

Signing In

On the opening screen, you will see a dialog box.

Enter your name in the dialog box <Return>.
(IBM - 8 characters or less)

Enter your name.
[ Julie Schwartz ]




« Enter the month. Use the arrow keys on the keyboard or use the
mouse to click on the screen arrows. When the correct month
shows in the box, press <Return> or click OK. If your
computer already has a clock/calendar, you will not be asked to
enter the date.

« Enter the date and year in the same way.

Select the year.
{1988 |

January 8,

« When the Main screen appears, access the File menu and select
MB+ Setup (IBM) or Printer Setup (Apple). Designate the type
of printer; press <Tab>. Change the speed option if you wish;
press <Tab>. (Single drive users should change pathnames for
records and custom data to A2\)

Note: The program may run too fast on some computers. Increase the
delay number in the box to decrease the speed at which the program will
run. If you increase the delay number to 9999, the program may run so
slowly that it appears to freeze. For a 10 Mhz processor, set the delay
between 1000 and 1200; for an 8 Mhz processor, set the delay between 300
and 500; a 4 Mhz processor should run at the default speed.




IBM HARD DISK INSTALLATION

Note: Do not attempt to install MS-DOS version to a hard disk using
DOS copy commands. Use only the steps below.

The IBM version of Math Blaster Plus may be installed on a hard disk.

« Start the hard disk (drive C) as usual.

» Put the Math Blaster Plus program disk in drive A.

+ Atthe C>, type a: (to log on to the drive the disk is in).

« Atthe A>, type hdinstal ¢: and press <Enter>. A subdirectory
named mbp will be created and the necessary files copied.
(Note: Installation is limited to c\mbp) Make sure the program
disk is not write protected.

To remove the program from your hard disk, follow the instructions above,
but substitute uninstal for hdinstal.

To run Math Blaster Plus from your hard disk:

« Start your computer as you normally would, from the hard disk.

« If you plan to print the graphic certificate, at the C>, type
graphics and press <Enter>. (You probably have this file on
your hard disk in a DOS subdirectory; if not, use the file that is
on your DOS {loppy disk.)

» At thc C>, type cd\mbp and press <Enter>. (This will access
the mbp subdirectory.)

« At the C>, typc mbp and press <Enter> to start the program.

«  Press <Esc> and then the right arrow to access the File menu,
sclect Setup, and enter the necessary information; it will be
saved to the disk.




USING THE DAVIDSON
STUDENT DESKTOP INTERFACE

Math Blaster Plus utilizes the new Davidson Student Desktop Interface which
allows you to move from one part of the program to another with ease.

. )

file Activity Sebject Stuge

Additisn

The Pull-down Menus
At the top of the Math Blaster Plus Main screen is a menu bar. You may
access the menu bar with either the mouse or the keyboard.
Mouse
*  To pull down a menu, point to an item on the menu bar and hold
down the mouse button.
¢ Once the menu is pulled down, drag the pointer to the desired
item, and release the button to select.
Keyboard
*  Press <Esc> to access the menu bar.
»  Use the right and left arrow keys to pull down a menu.
»  Use the down arrow key to highlight the desired item <Return>.




TheIcons
The five Math Blaster Plus activities are represented by colorful icons on
the Main screen. You may access an activity by selecting an icon with
either the mouse or keyboard.
Mouse
*  Double-click one of the five activity icons on the Main screen.
Keyboard
«  Use arrow keys to select an icon; press <Return>.
You can also access an activity by highlighting the activity icon and
selecting Start from the Activity menu.
To leave an activity,

+  Press C S (Apple version) or S (IBM version) or select Stop
from the Activity menu.

Message and Dialog Boxes

When Math Blaster Plus wants you to do something, it will prompt you
with a message on the screen. If there is a choice for you to make, or in-
formation you need to enter, a dialog box will appear. For example, you
will be asked to select a difficulty level when you start the Blasternaut
Game. You may do this by using the keyboard or the mouse.

You will find that the new Davidson Student Desktop Interface allows you
freedom to move from one part of the program to another quickly and
efficiently. It makes using the computer easier than ever before and
allows you to focus your attention completely on learning the material.

10



USING MATH BLASTER PLUS

Now that you are familiar with the Davidson Student Desktop Interface which
Math Blaster Plus utilizes, you are ready to focus on mastering the material
and reinforcing it in a variety of ways.

Choosing a Subject, Stage, and Format

Before starting on one of the Math Blaster Plus activities, you should first
select a subject. There are over 750 math facts covering five subject areas:
1) addition 2) subtraction 3) multiplication 4) division and 5) fractions,
decimals, and percents. In addition, there is a review option which contains
combinations of facts utilizing inverse operations; for example, problems in
addition and subtraction are presented for review in Stage 1.

Problems in each subject area and in the review option are divided into six
stages of difficulty. You may choose to have problems presented in vertical,
horizontal, or mixed (combination of vertical and horizontal) format.

»  Pull down the Subject menu on the menu bar, and select a subject:
Addition, Subtraction, Multiplication, Division, Fractions (includes
decimals and percents) or Review. A check mark will appear in
front of your selection.

«  Pull down the Stage menu and select a stage (1 through 6).

«  Pull down the Stage menu again and select a format (horizontal,
vertical, or mixed).

11



Use this chart to help select a stage on which to begin. The grades listed are
those in which the facts are usually introduced. Older students will find all
of the stages useful for mastery or review. See Appendix B for a complete

listing of problems.
Grade 1 Addition Subtraction Review
Stages 1,2,3 Stages 1,2, 3 Stage 1
Grade 2 Addition Subtraction Review
Stages 4, 5,6 Stages 4, 5, 6 Stage 2
Grade 3 | Multiplication | Division Review
Stages 1,2, 3 Stages 1,2, 3 Stage 3
Grade 4 Multiplication Division Review
Stages 4, 5, 6 Stages 4,5, 6 Stage 4
Grade 5 Fractions,etc. Review
Stages 1,2, 3 Stage 5
Grade 6 Fractions,etc. Review
Stages 4, 5, 6 Stage 6

Note to Teachers -

Use the Test Maker to create a Pretest o Dzagnosnc Test
using one of the Math Blaster Plus files, or create your
own test using the Editor. Use the testin the classroom
before students practice on the computers or after the
computer lesson to check progress and retention.

After you go through the various stages of each operation, you may want to

select a Review file which covers the problems you have mastered.

12




Learning with the Five Math Blaster Plus Activities

Math Blaster Plus teaches math facts with five highly motivating activities.
The activities are represented by icons on the Main screen. Each activity is
designed to build upon the previous one, but you may do the activities in
any order you wish. You may use the mouse or the keyboard arrow keys

to make your selection.

Note to Teachers .
If you or your students find the sound in Math Blaster =
‘Plus distracting during class activities, the Sound Off -
_option on the File menu may be accessed from the Main
menu and most activities. -

Activity 1: Countdown
In this interactive tutorial activity, a math fact will appear on the screen.
Study the fact until you think you have learned it.

»  Press <Space> to make the answer disappear.

»  Type the correct answer into the equation <Returns>.

I File Activity Subject Stage I

5+4=9

<Space> when ready.
kkkkkkkkkkkkkkkkkkkk [
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If the answer is correct, the second problem will appear. If the answer is
incorrect, you will get other opportunities to answer. In this practice activity,
there is no scoring or time control. You may proceed at your own pace
through the lesson.

Note to Teachers ; : =
These are math facts that should be memorized. Students
should know them instantly without stopping to calculate
For this reason, answers are entered from left 10 rlght

Activity 2: Ignition
The Ignition activity presents a problem with the answer missing.

«  As each problem appears, enter an answer <Return>,
Encouraging messages and animation will reward your correct responses.

| Flle Activity Subject Stage l

i : Find the product <Return>.

If your answer is correct, another problem will appear. If the answer is
incorrect, you will have an opportunity to "Try again." If this response is

14



wrong, the correct answer will flash on the screen for you to study; press
<Space> to continue. At the end of the lesson, a scoreboard will show

the percentage of correct answers. You will then have an opportunity to

retake any problems you missed.

SCOREBOARD

Name
Date
Subject

Stage
Activity
Correct
Total
Score

March 3, 1988

Press P to print Scoreboard.
<Space> to continue.

15



Activity 3: Lift-off

In the Lift-off activity, the problem on the screen will have a missing part.
*  Determine the value for the missing part.
«  Enter the missing part <Return>.

s N

IiFile Activity Subject Stage I

10% X —

Find the missing value <Return>.

AMA

You will have two chances to supply the correct answer. Encouraging
messages and animated graphics provide positive reinforcement. The
scoreboard will appear at the end of the lesson; you may retake any missed
problems. The scoreboard or special certificate may be printed.

16



Activity 4: Orbit
You will be further challenged by the Orbit activity. Three randomly selected
problems from the file will appear together on the screen. One term in each
problem will be boxed. Look at each equation and find the boxes which
contain errors.

*  Select a box using the arrow keys.

* Press <Space> to erase the incorrect number.

¢ Type in the correct number and press <Returns.

*  When all corrections have been entered, press <Return> again.

| File Activity Subject Stage |
S S e 3

: <Space> to correct error <Return>.
<Return> when finished

Each correct answer will get a star. If you have missed any corrections, you
will get a second chance to earn stars. After ten screens, a scoreboard will
appear. The scoreboard or a special certificate may be printed out.

17



Activity 5: Blasternaut Game
You will find the Blasternaut game a fun-filled way to build speed and
accuracy with the math skills you've just mastered. The object of the game is
to get the Blasternaut into the rocket aimed at the right answer. A problem
appears at the top of the screen. A different answer choice is displayed inside
each of four space stations.
»  Select a difficulty level for playing. (Beginners should use level 1.)
+  Click the screen arrows with the mouse or use the keyboard arrow
keys to redirect the Blasternaut to a position directly under the
rocket aimed at the correct answer choice.
« Click GO or press <Space> to make the Blasternaut jump in and
fire the rocket.

18



If your choice is correct, the Blasternaut lands successfully on the space
station, the correct answer appears in the problem, and you score points. You
may choose from three difficulty levels of play. The number of points you
score will depend upon the level of play and your speed in answering.
Occasionally an astronaut in distress will float across the screen. Help the
Blasternaut rescue him and take him safely to a space station. You will earn

Bonus Points!

o Teache -
The Blasternaut game remforces learmng inan mterestzng
and exciting way. Students build speed and accuracy as
_they play this game. The more proﬁczent they become,
_the higher their scores. This game is often used by .
teachers as a reward for good performance in anather
activity of the program or on another class asszgnment
Studenzs learn while they are havmg fun

19



Printing a Certificate of Excellence

The Ignition, Lift-off, and Orbit activites offer students a certificate of
excellence for a perfect score. The printed certificate of excellence is a
special feature which rewards students and reinforces a positive feeling for
math. This tangible graphic reward can be given to the student, posted in
the classroom, or sent home to parents.

IMathBlasterPlua:

i KZ 100%

""" Kathy Johnson
August 1,1987
Subtraction
Stage 6

Orbit

. Dawidson. Copyight © 1987 Davidsan & Associates, Inc.

To print your graphic certificate, follow the screen prompts.

Note to Apple users: see Appendix C for a list of printers and directions for
Printer Setup. If your printer is not compatible with the graphics used in
this special certificate, you may print out a text certificate.

Note to IBM users: If you did not make the program disk self-booting,
you must run graphics.com prior to starting Math Blaster Plus if you wish
to print a graphic certificate.

20



Keeping Records
Before you create student files, format a blank disk to use as a Records Disk

on which to store all students' records. Records may be printed out or viewed

on the screen to help parents and teachers evaluate progress and diagnose a
student's needs for further practice.

Apple IBM

» Format a blank disk » Format a disk using DOS
using ProDOS. See 2.1 or higher.
computer owner's manual. ¢ If using a hard disk, create

e Name the disk a subdirectory. See computer
MBPRECORDS owner's manual.

¢ Select MB+Setup from the File
menu and indicate the pathname
for your Records Disk.

To create and access a Student Record file:

Type the student's name into the sign-in box at the beginning

of the program.

Access the File menu and select Record Keeping On. When

the student completes a scored activity (Lift-off, Ignition, Orbit,
or Blasternaut Game), the program will ask for the Records Disk.
Insert the Records Disk you have formatted (or press C to cancel).
The program will look on that disk for the student's name as it
was typed in at the beginning of the program. If it finds the name,
the score will be saved in the student's file. If it does not find the
name on the disk, it will automatically create a new file.

If you wish to add another student, select New Student from

the File menu.

Select Record Keeping Off from the File menu to turn off record keeping.

21



To view a student's record on the screen:

»  Type student's name into the sign-in box on the opening screen.

« Select See Record from the File menu.

You will be asked to insert the Records Disk. The student's

record file will appear on the screen.

Note: If you get a "FILE NOT FOUND" message, catalog the Records Disk
(using your DOS disk or System Ultilities disk) to look for the filename.

To print a record:

« Select Print Record from the File menu.

*  Select filename from dialog box.

¢ Click OK or press <Return> to print, <Esc> to cancel.

When the printing is finished, the Main screen will reappear.

Julie Schwartz's record Page 1
No. Date Subject  Stage Activity Correct Total Score
1 May 10,1988  Addition 2 Ignition 23 25 92%
2 May 10, 1988  Addition 2 Lift-off 25 25 100%
3 May 11,1988 Addition 2 Orbit 30 30 100%
4 May 12, 1988 Addition 2 Game 150
5 May 13,1988 Addition 3 Ignition 20 25 80%
6 May 14,1988 Addition 3 Ignition 5 5 100%

The Math Blaster Plus record keeping system allows you to assess each

student's strengths and weaknesses. In the next section, you will learn

how to create custom files and mastery tests with the easy-to-use Editor.

22,



USING THE EDITOR AND TEST MAKER

You may enter your own scts of problems to use with all five learning
activities. Before you begin, format a blank disk to use as a Data Disk on
which to save the new data files you create.

Apple IBM

+ Format a blank disk using ¢ Format a blank disk using DOS
ProDOS. See your com- 2.1 or higher.
puter owner's manual. « Ifusing a hard disk, create a

« Name the disk subdirectory. See computer
MBPDATA owner's manual.

» Select a Setup from the File
menu and indicate pathname
for your custom Data Disk.
(i.e., AN

Creating Your Data File
To create your own set of problems to be used with all five Math Blaster
Plus activities, access the Editor from the Main screen.
* Select Editor from the File menu; the Editor screen will appear.
»  From the Editor's File menu, select New.
*  You will be asked to enter a name for your new file (8 characters
or less). It is a good idea to choose short names for your files,
i.e., TEST, ADD3, SUB2. They will be easier for students td
remember and easier to type in when used with the program.

Now you are ready to enter problems into your newly-created file. Follow
the steps that begin on the next page.

23



Step 1: Enter the first problem. (Limit your file to 36 problems.)

File Edit

l12x2-24 _

Type problem <Return>.

*  Type the problem (in horizontal format) with the correct answer
<Return>. Separate terms and signs with spaces, i.e.,2 +4 =6
or1 + 3/4 =1 3/4. The maximum length for each problem is 15
characters/spaces. Use only these symbols with the program:

+ (plus) for addition

- (hyphen) for subtraction
(colon) for division

x  (lower case) for multiplication

% (percent) for a percent sign
(period) for a decimal point

! (slash) for fractions

Use the <Delete> key to make corrections before pressing <Return>.
Press <Return>; the problem will be centered and a pointer will appear.

24



Step 2: Mark the correct answer for the Ignition activity.

s )

File Edit

12x2=24
“q

Select answer for Ignition Activity.
Left and right arrows move cursor.
<Space> to mark, then <Return>.

e Use the left and right keyboard arrow keys to move the pointer;
press <Space> to underline each consecutive character which is
to be a part of the "answer" supplied by the student.

*  When all desired characters have been marked, press <Return>.

Step 3: Select directions to appear on the screen during the Ignition activity.

( )

File Edit

REVIEW

12x2=24

4] Find the product <Return>.

Use up and down arrows to
select prompt for Ignition <Return>.

R R S SRR A EOR RS
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«  Use the up and down keyboard arrows to select the directions you
wish to appear on the screen <Return>.

Step 4: Mark the correct answer for the Lift-off activity.

File Edit

Select answer for Lift-off Activity.
Left and right arrows move cursor.

<Space> to mark, then <Return>.

»  Decide which part of the problem on the left side of the equal sign
you wish to designate as the "answer" for the Lift-off activity.
Move the pointer using the left and right keyboard arrows and
press <Space> to underline each character in the answer
<Return>. Note: marked characters must be consecutive.

26



Step 5: Select directions for the Lift-off activity.

File Edit

REVIEW

O0OOONHOOARHA R HHRRRFIOOONDRIIHOGE

Fintsng factor <Return>.
Use up and down arrows to

select prompt for Lift-off <Return>.

OO0 s OO AL R0

R A RRAR SRR RRR ISR
3

:
:
:
§
;j

P

»  Use the up and down keyboard arrows to select the directions you
wish to use for this activity <Return>. A new screen for your
next problem will appear.

Continue entering problems; repeat the same steps as you type in each
problem. When you have typed in all the problems, you are ready to save
your file on the data disk you have formatted or a hard disk.

Step 6: Save your file.
«  Be sure that your new formatted data disk is in the drive.
«  Pull down the Edit menu and select Stop.
+  Pull down the File menu and select Save. Your new file will be
saved to your formatted data disk or hard disk.

You may return to your file later to edit or correct it; access the Editor, select
Open from the File menu and type the name of the file you wish to edit.
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To view an entire file:
*  Open the file you wish to view on the screen.
e Select View File from the File menu.
¢ Leave the View mode by selecting Stop from the Edit menu.

To make corrections in a problem:
«  Use up and down arrows to get to the problem.
« Select Delete from the Edit menu; delete the problem.
e Select Insert from the Edit menu; reenter the problem, answer,
and the directions that go with that problem; save. (Steps 2-6)

To insert a new problem into a file:
»  Use up and down arrows to get to the problem in front of which
you wish to insert a new problem.
*  Access the Edit menu and select Insert.
»  Type the new problem(s) and mark the answers and directions that
go with it. Problems following the insert will be renumbered.
« To leave the insert mode, select Stop from the Edit menu.

To delete a problem from a file:
»  Use up and down arrows to get to the problem you wish to delete.
»  Access the Edit menu and select Delete. The problem will be
deleted and subsequent problems will be renumbered.

Using Your New File with the Math Blaster Plus Program

To use your new file with the program, follow the steps below.
«  Exit the Editor; access the File menu and select MB Plus.
«  From the Main screen, select Your Data from the Subject menu.
e Type in the name of your data file; select an activity.
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Creating a Test

Any Math Blaster Plus file (see Appendix B for file name) or a file you have
created and entered using the Editor can be printed out in test form. You may
print the problems in file order or random order. See sample below.

To print out a test:

«  Open the file you wish to print..

e Select Print Test or Print Random Test from the File menu.

¢ Type in the information that you want to appear beneath the name

line. You may also specify a title and one line of directions.

Note: Since most printers will not print a division sign character, a colon (:)
will be printed instead. A horizontal line may be drawn between the dots,
thus creating the proper sign.

Name
Room 14 - Mrs. Johnson
June 6, 1988

Multiplication Facts Test
Write the answers to these multiplication problems.

1. 3x3= 21. 4x9=

2. 3x4= 22. 5x6=

3. 3x5= 23. 7x9=

You will find the Test Maker useful for creating a pretest or a post-test for
your students. It may also be used for additional drill material for students
who are not at the computer. In addition to these tests, you may want to

supplement the computer activities with one of the Math Blaster workbooks.
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New Student

Record Keeping On
v Record Keeping Off

See Record

Print Record

Printer Setup

Editor

Quit

Start
Stop
v Sound On
Sound Off

Addition
V' Subtraction
Multiplication
Division
Fractions
Review

Your Data

APPENDIX A: MENUS

MAIN SCREEN MENUS

File Menu

New Student - start a new student

Record Keeping On - keep records

Record Keeping Off - no record made

See Record - view a record on screen

Print Record - make a printout of a record

Printer Setup (Apple) - specify printer

M B Plus Setup (IBM) - designate printer,
drives, and adjust program speed

Editor - access editor to create new files

Quit - leave Math Blaster Plus

Activity Menu

Start - start an activity
Stop - end an activity
Sound On - turn on sound
Sound Off - turn off sound

Subject Menu
Addition
Subtraction
Multiplication
Division
Fractions
Review

Your Data - access user-created files

(see Appendix B)
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N

Stage 1
Stage 2

y Stage 3
Stage 4
Stage 5
Stage 6

v Mixed
Vertical
Horizontal

New

Open

Close

Save

View File

Print File

Print Test

Print Random Test

MB Plus
Quit

Undo

Insert
Delete
Stop

Stage Menu

Stage 1 difficulty levels
Stage 2 of problems in
Stage 3 each subject area
Stage 4 (See Appendix B)
Stage 5

Stage 6

Mixed - problems in combined format
Vertical - problems presented vertically
Horizontal - problems presented horizontally

EDITOR MENUS

File Menu

New - create a new data file
Open - open a file

Close - close a file

Save - save a file on a disk

View File - list file on screen
Print File - print out a file

Print Test - problems in file order
Print Random Test - random order problems
MB Plus - return to program

Quit - leave the program

Edit Menu

Undo - undo a deletion just made
Insert - insert a problem into a file
Delete - delete a problem from a file
Stop - stop insert mode
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ADDITION
STAGE 3
Sums from 15 to 18

ADDITION
Sums from 10 to 14

APPENDIX B: MATHFACTS
STAGE 2

ADDITION
STAGE 1
Sums from 2 to 9

15
15
15
15

13 + 2
12 + 3
11 + 4
10 + 5

10
10

9 + 1

+
+
+

8 + 2

10

6 + 4

i i
[T
O~ N
+ + +
98M
bl
(T
O — N
+ + +
5w9
< g <
([T
— AN O
+ + +
0N <

16
16
16
16
16

13 + 3
12 + 4
11 + 5
10 + 6

11

8 + 3

+
+

11

6 + 5
10 + 2

+

12
12
12
12
12
13
13
13

+

+
8 + 4

-+

+

17
17
17
17
17
17
18

14 + 3
13 + 4
12 + 5
11 + 6
10 + 7

6 + 6
11 + 2
10 + 3

+

9 + 4

9 + 8
14 + 4
13 + 5
12 + 6
11 + 7
10 + 8
9 +

13
13
14
14

on <
+ 4+
v <t

18
18
18
18
18

11 + 3
10 + 4

14
14

9

+

File Name:
/MATH.1/DATA/ADD.3

File Name:
/MATH.1/DATA/ADD.2

File Name:
/MATH.1/DATA/ADD.1
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ADDITION ADDITION ADDITION
STAGE 4 STAGE 5 STAGE 6

Sums from 20 to 100 Sums from 19 to 22 Sums from 23 to 25
in multiples of 10

10 + 10 = 20 10+ 9 =19 10 + 13 = 23
20 + 10 = 30 11 + 8 =19 11 + 12 = 23
30 + 10 = 40 12 + 7 =19 12 + 11 = 23
20 + 20 = 40 13+ 6 =19 13 + 10 = 23
40 + 10 = 50 14 + 5 =19 14 + 9 =23
30 + 20 = 50 11 + 9 =20 15+ 8 =23
50 + 10 = 60 12 + 8 =20 16 + 7 = 23
40 + 20 = 60 13+ 7 =20 17 + 6 = 23
30 + 30 = 60 14 + 6 =20 18 + 5 =23
60 + 10 = 70 15+ 5 =20 11 + 13 = 24
50 + 20 = 70 11 + 10 = 21 12 + 12 = 24
40 + 30 = 70 12 + 9 =21 13 + 11 = 24
70 + 10 = 80 13 + 8 =21 14 + 10 = 24
60 + 20 = 80 14 + 7 =21 15+ 9 =24
50 + 30 = 80 15+ 6 =21 16 + 8 = 24
40 + 40 = 80 16 + 5 =21 17 + 7 =24
80 + 10 = 90 17 + 4 = 21 18 + 6 = 24
70 + 20 = 90 11 + 11 = 22 11 + 14 = 25
60 + 30 = 90 12 + 10 = 22 12 + 13 = 25
50 + 40 = 90 13+ 9 =22 13 + 12 = 25
90 + 10 = 100 14 + 8 = 22 14 + 11 = 25
80 + 20 = 100 15+ 7 =22 15 + 10 = 25
70 + 30 = 100 16 + 6 = 22 16 + 9 = 25
60 + 40 = 100 17 + 5 =22 17 + 8 = 25
50 + 50 = 100 18 + 4 =22 18 + 7 = 25
File Name: File Name: File Name:

/MATH.1/DATA/ADD.4 /MATH.1/DATA/ADD.5 /MATH.1/DATA/ADD.6
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SUBTRACTION SUBTRACTION SUBTRACTION
STAGE 1 STAGE 2 STAGE 3

Minuends from 8-10, Minuends from 11-15, Minuends from 11-15,
subtrahends from 0-9 subtrahends from 1-5 subtrahends from 6-10

8§ -1 =17 11 -1 =10 11 - 6=35
8§ -2 =6 11 -2 =9 11 - 7 =4
8§ -3 =35 11 - 3 =8 11 - 8 =23
8 -4 =4 11 - 4 =7 11 - 9 =2
8§ - 5=23 11 -5 =26 11 - 10 =1
8 -6 =2 12 -1 =11 12 - 6 =6
8 -7 =1 12 - 2 =10 12 - 7=275
9-1=28 12 -3 =9 12 - 8 =4
9 -2 =17 12 - 4 =8 12 - 9 =23
9 - 3 6 12 -5 =17 12 - 10 = 2
9 - 4 5 13 -1 =12 13 - 6 =7
9 -5=4 13 -2 =11 13 - 7 6
9 - 6 3 13 -3 =10 13 - 8 5
9 -7 =2 13 -4 =9 13- 9 =4
9 -8 =1 13 -5 =38 14 - 6 =28
10 - 0 =10 14 -1 =13 14 - 7 7
10 - 1 9 14 - 2 =12 14 - 8 6
10 - 2 8 14 - 3 =11 14 - 9 5
10 - 3 =7 14 - 4 =10 14 - 10 = 4
10 - 4 =6 14 -5 =9 15 - 6 9
10 -5 =275 15 -1 =14 15 - 7 8
10 - 6 = 4 15 -2 =13 15 - 8 7
10 - 7 =3 15 -3 =12 15- 9 =6
10 - 8 =2 15 - 4 =11 15 - 10 = 5
10 -9 =1 15 -5 =10

File Name: File Name: File Name:

/MATH.1/DATA/SUB.1 /MATH.1/DATA/SUB.2 /MATH.1/DATA/SUB.3
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SUBTRACTION

STAGE 4

Minuends from 60-100
subtrahends 20- 90

60 40 = 20
60 30 = 30
60 20 = 40
70 50 = 20
70 40 = 30
70 30 = 40
70 20 = 50
80 60 = 20
80 50 = 30
80 40 = 40
80 30 = 50
80 20 = 60
90 70 = 20
90 60 = 30
90 50 = 40
90 40 = 50
90 30 = 60
90 20 = 70
100 80 = 20
100 70 = 30
100 60 = 40
100 50 = 50
100 40 = 60
100 30 = 70
100 20 = 80
File Name:
/MATH.1/DATA/SUB .4

SUBTRACTION

STAGE §

Minuends from 16-20,
subtrahends from 0-4

16 — 0 =
16 - 1 =
16 — 2 =
16 — 3 =
16 — 4 =
17 - 0 =
17 -1 =
17 - 2 =
17 - 3 =
17 - 4 =
18 — 0 =
18 - 1 =
18 — 2 =
18 — 3 =
18 — 4 =
19 - 0 =
19 -1 =
19 - 2 =
19 - 3 =
19 - 4 =
20 - 0 =
20 -1 =
20 - 2 =
20 - 3 =
20 - 4 =
File Name:

/MATH.1/DATA/SUB.5

16
15
14
13
12
17
16
15
14
13
18
17
16
15
14
19
18
17
16
15
20
19
18
17
16

SUBTRACTION
STAGE 6

Minuends from 15-20
subtrahends from 5-9

15 -5 =10
15-6 =9
15 -7 =238
15 -8 =17
1I5-9 =26
16 — 5 =11
16 — 6 =10
16 -7 =9
16 — 8 =8
16 — 9 =7
17 - 5 =12
17 - 6 =11
17 - 7 =10
17 -8 =9
17 - 9 =8
18 — 5 =13
18 — 6 =12
18 — 7 =11
18 — 8 =10
18 -9 =9
19 -5 =14
19 — 6 =13
19 - 7 =12
19 - 8 =11
20 - 5 =15
20 - 6 =14
20 -7 =13
20 - 8 =12
20 - 9 =11

File Name:
/MATH.1/DATA/SUB.6
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MULTIPLICATION  MULTIPLICATION MULTIPLICATION
STAGE 1 STAGE 2 STAGE 3

Multipliersof 1and2  Multipliersof 3 and4  Multipliers of 5 and 6

1 x 0=0 3 x 0= 0 5 x 0= 0
1 x =1 3 x 1= 3 5 x = 5
1 x 2= 2 3 x 2= 6 5 x 2=10
1 x 3= 3 3 x = 9 5 x = 15
1 x 4= 4 3 x = 12 5 x = 20
1 x = 5 3 x = 15 5 x = 25
1 x = 6 3 x = 18 5 x = 30
1 x = 7 3 x = 21 5 x = 35
1 x = 8 3 x = 24 5 x = 40
1 x =9 3 x 9= 27 5 x 9= 45
1 x 10=10 3 x = 30 5 x 10= 50
2 x =0 3 x 11= 33 5 x 11= 55
2 x = 2 3 x = 36 5 x = 60
2 x 2= 4 4 x 0= 0 6 x 0= 0
2 x = 6 4 x = 4 6 x = 6
2 x = 8 4 x = 8 6 x 2= 12
2 x = 10 4 x 3= 12 6 x = 18
2 x 6= 12 4 x 4=16 6 x 4= 24
2 x 7= 14 4 x 5=20 6 x 5= 30
2 x 8= 16 4 x 6= 24 6 x = 36
2 x = 18 4 x = 28 6 x = 42
2 x 10= 20 4 x 8= 32 6 x = 48
4 x = 36 6 x = 54
4 x 10= 40 6 x 10= 60
4 x 11= 44 6 x 11= 66
4 x 12= 48 6 x 12= 172
File Name: File Name: File Name:

/MATH.1/DATA/MUL.1 /MATH.1/DATA/MUL2  /MATH.1/DATA/MUL.3
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MULTIPLICATION MULTIPLICATION MULTIPLICATION

STAGE 4 STAGE 5 STAGE 6

Multipliers of 7-8 Multipliers of 9-10 Multipliers of 11-12
7 x 0= 0 9x 0= 0 11x 0= 0
7 x = 7 9x 1 =9 11 x 1 =11
7 x 2= 14 9 x 2 =18 11 x 2 =22
7 X = 21 9x 3 =27 11 x 3 = 33
7 x = 28 9 x 4 =36 11 x 4 = 44
7 x = 35 9 x 5 =45 11 x 5 =155
7 x = 42 9x 6 =54 11 x 6 = 66
7 x = 49 9x 7 =63 11 x 7 =177
7 x = 56 9x 8 =72 11 x 8 = 88
7 x 9= 63 9 x 9 =81 11 x 9 =99
7 x 10= 170 9 x 10 = 90 11 x 10 =110
7 x 11= 177 9 x 11 = 99 11 x 11 =121
7 x 12= 84 9 x 12 =108 11 x 12 =132
8 x = 0 10x 0= 0 12x 0= 0
8 x 1= 8 10 x 1 =10 12 x 1 =12
8 x 2=16 10 x 2 =20 12 x 2 =24
8 x 3=24 10 x 3 =30 12 x 3 = 36
8 x = 32 10 x 4 = 40 12 x 4 = 48
8 x = 40 10 x 5 =50 12 x 5 =60
8 x = 48 10 x 6 = 60 12 x 6 =172
8 x = 56 10 x 7 =170 12 x 7 = 84
8 x = 64 10 x 8 = 80 12 x 8 = 96
8 x 9= 172 10 x 9 =90 12 x 9 =108
8 x 10= 80 10 x 10 =100 12 x 10 =120
8§ x 11= 88 10 x 11 =110 12 x 11 =132
8 x 12= 96 10 x 12 =120 12 x 12 =144
File Name: File Name: File Name:

/MATH.1/DATA/MUL 4 /MATH.1/DATA/MUL.5 /MATH.1/DATA/MUL.6
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DIVISION DIVISION DIVISION

STAGE 1 STAGE 2 STAGE 3
Divisors of 1 and 2 Divisors of 3 and 4 Divisors of 5 and 6
0+1=0 0+ 3 0 0+5=0
1 +1 =1 3+ 3 1 S+ 5 =1
2+1 =2 6 +3 =2 10 = 5 =2
3 +1 =3 9 +3 =3 15 + 5 =3
4 =+ 1 =4 12 + 3 =4 20+ 5 =4
5+1=25 15 +3 =5 25 + 5 =15
6 +1 =26 18 + 3 =6 30 - 5 =6
7+ 1 =17 21 + 3 =7 35 + 5 =17
§ +1 =28 24 + 3 8 40 + 5 = 8
9+ 1 =09 27 + 3 =9 45 =+ 5 =9
10 + 1 =10 30 + 3 =10 50 + 5 =10
0+2=0 33 =+ 3 =11 55 + 5 =11
2 +2 =1 36 + 3 =12 60 + 5 =12
4 + 2 =2 0+ 4 0 0+ 6 0
6 + 2 3 4 + 4 1 6 +6 =1
8§ + 2 4 8 + 4 2 12 + 6 = 2
10 + 2 =5 12 + 4 =3 18 + 6 = 3
12 + 2 6 16 = 4 4 24 + 6 4
14 = 2 =7 20 + 4 =5 30~ 6 =5
16 =+ 2 = 8 24 =+ 4 = 6 36 + 6 =6
18 + 2 =9 28 + 4 7 42 + 6 7
20 + 2 =10 32 + 4 =8 48 =+ 6 8
36 +4 =9 54 + 6 9
40 + 4 =10 60 - 6 =10
4 = 4 =11 66 + 6 =11
48 + 4 =12 72 + 6 =12
File Name: File Name: File Name:

/MATH.1/DATA/DIV.1 /MATH.1/DATA/DIV.2 /MATH.1/DATA/DIV 3
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DIVISION DIVISION DIVISION

STAGE 4 STAGES STAGE 6
Divisors of 7 and 8 Divisors of 9 and 10 Divisors of 11 and 12
0+7=20 0+ 9=0 0+ 11 =20
7+7 =1 9+ 9 =1 11 + 11 = 1
14 + 7 =2 18 + 9 =2 22 + 11 = 2
21 = 7 =3 27 + 9 =23 33 + 11 = 3
28 + 7 =4 36 + 9 =4 4 + 11 = 4
35 =+ 7 =5 45 + 9 =5 5+ 11 =5
42 + 7 =6 54 + 9 =6 66 + 11 = 6
49 + 7 =17 63 + 9 =17 77 + 11 = 7
56 + 7 =8 72 + 9 =8 88 + 11 = 8
63 +7 =9 81 + 9 =9 9 + 11 = 9
70 =+ 7 =10 99 + 9 =10 110 + 11 =10
77 = 7 =11 9 + 9 =11 121 + 11 =11
84 + 7 =12 108 + 9 =12 132 =+ 11 =12
0+8 =0 0+ 10 =20 0+12=20
8§ + 8 =1 10 + 10 = 1 12+ 12 =1
16 + 8 =2 20 + 10 = 2 24 + 12 = 2
24 =+ 8 =3 30 + 10 = 3 36 + 12 =3
32 + 8 =4 40 + 10 = 4 48 + 12 = 4
40 = 8 =5 50 + 10 = 5 60 + 12 = 5
48 + 8 = 6 60 + 10 = 6 72 + 12 = 6
56 + 8 =17 70 + 10 = 7 84 + 12 = 7
64 + 8 = 8 80 + 10 = 8 9 + 12 = 8
72 + 8 =9 90 + 10 = 9 108 + 12 = 9
80 + 8 =10 100 + 10 =10 120 + 12 =10
88 + 8 =11 110 = 10 =11 132 + 12 =11
96 =+ 8 =12 120 + 10 =12 144 + 12 =12
File Name: File Name: File Name:

/MATH.1/DATA/DIV 4 /MATH.1/DATA/DIV.5 /MATH.1/DATA/DIV.6
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FRACTIONS FRACTIONS FRACTIONS

STAGE 1 STAGE 2 STAGE 3

Reducing common Renaming improper Adding and subtract-
fractions fractions ing fractions

2/12 = 1/6 32 =112 173 + 13 = 273
2/16 = 1/8 42 = 2 1/5 + 3/5 = 4/5
2/18 = 19 52 =212 14 + 1/4 = 112
39 = 173 33 =1 1/6 + 1/6 = 1/3
3/12 = 1/4 4/3 = 11/3 3/8 + 18 = 112
4/6 = 2/3 513 = 12/3 S8 + 1/8 = 3/4
48 = 12 6/3 = 2 1/8 + 1/8 = 1/4
412 = 113 4/4 =1 29 + 19 = 173
4/16 = 1/4 S5/4 = 11/4 29 + 49 = 2/3
4/18 = 2/9 7/4 = 13/4 13 + 23 =1
6/8 = 3/4 8/4 = 2 58 + 3/8 =1
69 = 273 55 =1 35 - 25 =155
6/12 = 112 6/5 = 11/5 79 - S9 =29
6/16 = 3/8 7/5 = 12/5 34 — 1/4 = 112
6/18 = 1/3 85 = 13/5 5/6 — 1/6 = 2/3
812 = 253 9/5 = 14/5 8 - 1/8 = 3/4
8/16 = 112 105 = 2 7/8 - 3/8 = 112
8/18 = 49 6/6 = 1 5/8 — 3/8 = 1/4
9/12 = 3/4 7/6 = 11/6 89 — 219 =283
9/18 = 112 11/6 = 15/6 79 - 49 = 173
10/12 = 5/6 8/8 =1 1 - 12 = 1R
10/16 = 5/8 9/8 = 11/8 1 - 13 =253
10/18 = 5P 118 = 13/8 1 - 34 = 144
12/16 = 3/ 13/8 = 15/8 1 - 2/5 = 3/5
12/18 = 273 15/8 = 17/8 1 - 58 = 38
File Name: File Name: File Name:

/MATH.1/DATA/FRA.1 /MATH.1/DATA/FRA.2 /MATH.1/DATA/FRA.3
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FRACTIONS FRACTIONS FRACTIONS

STAGE 4 STAGE 5 STAGE 6
Multiplying decimals ~ Finding percentages Fraction/percentage
equivalents
10 x .1 =1 10% x 130 =13 1/100 = 1%
10 x 3 =3 10% x 110 =11 1/50 = 2%
10 x9 =9 10% x 90 =9 125 = 4%
10 x 01 =.1 10% x 30=3 120 = 5%
10 x .03 =3 10% x 10=1 1/12 = 81/3%
10 x .09 =209 10% x 13 =13 1/10 = 10%
10 x .11 =11 10% x 11 =1.1 3/10 = 30%
10 x .13 =13 10% x 9 =9 7/10 = 70%
10 x .001 = .01 10% x 3 =3 9/10 = 90%
10 x 003 =03 10% x 1 =.1 18 = 1212%
10 x .009 = .09 10% x 13 = .13 38 = 3712%
10 x 011 =.11 10% x 11= .11 58 = 6212%
10 x .013 = .13 10% x 9= .09 78 = 8712%
100 x .1 =10 10% x .3 =.03 1/6 = 162/3%
100 x 3 =30 10% x .1 =.01 5/6 = 831/3%
100 x 9 =90 1% x 130 =13 15 = 20%
100 x 01 =1 1% x 110 =1.1 2/5 = 40%
100 x 03 =3 1% x 90 =29 35 = 60%
100 x 09 =9 1% x 30=23 45 = 80%
100 x .11 =11 1% x 10 = .1 14 = 25%
100 x .13 =13 1% x 13 = .13 34 = 75%
100 x .001 = .1 1% x 11 = .11 13 = 33153%
100 x 003 =3 1% x 9 = .09 213 = 662/3%
100 x 009 =9 1% x 3 =.03 12 = 50%
100 x 011 =1.1 1% x 1=.01 1 = 100%
100 x 013 =13
File Name: File Name: File Name:

/MATH.1/DATA/FRA 4 /MATH.1/DATA/FRA.5 /MATH.1/DATA/FRA.6

41



REVIEW

STAGE 1

Addition and
Subtraction
2+1=3
5+0=75
7+ 1= 8
6+3 =9
8+ 2 =10
6+ 5 =11
10+ 2 =12
9+ 5=14
12+ 3 =15
10+ 6 =16
13+ 4 =17
9+ 9 =18
8-4=4
9-5 4
10-7=3
11 -1=10
12-3=9
13-5=28
14 -3 =11
15-2=13
11-8=13
12-7=15
13-9=4
14 -8=6
15-6=9
File Name:

/MATH.1/DATA/REV.1

REVIEW

STAGE 2

Addition and
Subtraction

11+ 8 = 19
14+ 5 =19
13+ 7 =20
15+ 6 = 21
12+10= 22
18+ 4 = 22
11+12= 23
15+ 8 =23
12+12= 24
15+ 9 =24
13+12= 25
16+ 9 =25
17+ 8 = 25
16 - 0 = 16
17 -2 =15
18 -4=14
19 -1 =18
19 -4 =15
20 -3 =17
15-8= 17
16 -5 =11
17 - 6 = 11
18 -7 =11
19 -6 =13
20 -9 =11
File Name:

/MATH.1/DATA/REV .2

REVIEW
STAGE 3

Multiplication and

Division

CRO VU DEDEREWLWWWNNN A - -
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L | {1 I | B | BN nnonn

12 =
18 +
27 +
16 +
28 +
40 +

—_

File Name:

/MATH.1/DATA/REV 3

O PO PO WNW O W
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REVIEW REVIEW REVIEW

STAGE 4 STAGE 5 STAGE 6
Multiplication and Multiplication and Fractions
Division Division

5x4=20 9x 6= 54 2/16 = 1/8
5x9 =45 9x8=72 39 =1/3
6x2=12 9x9 = 81 4/8 = 1/2

6 x3 =18 10 x 3 = 30 6/12=1/2

6 x5=30 10x7 =170 8/12=2/3

6 x 8§ =48 10 x 11 =110 9/18 = 1/2
7x2=14 11x5= 55 10/16 = 5/8
7x5=35 11x7=77 12/16 = 3/4

7 x 8 =56 11 x9 = 99 32 =112

7 x12=84 12 x 3 = 36 sp =211
8x3=24 12x 6= 172 6/3 =2

8 x 8§ =64 12 x 9 =108 7/4 =13/4

8 x11=288 12 x 12=144 9/5 =14/5
15+5=13 27+9= 3 11/16 =15/6
30+-5=6 36+-9 = 4 8/8 =1

60 -5 =12 108+ 9 = 12 13/8 =15/8
24 + 6 =4 60+10= 6 1/5 + 3/5 =4/5
42 + 6 =17 80 +10= 8 1/6 + 1/6 = 1/3
66 = 6 =11 120+ 10= 12 5/8 + 1/8 = 3/4
7+7=1 4+-11= 4 29 + 49 = 2/3
49 =7 =17 121 +11= 11 7/9 - 509 =29
63 +7=9 132+11= 12 7/8 - 1/8 = 3/4
16 + 8 = 2 24+12= 2 89 -2/9 =273
40 +8 =5 96 +12= 8§ 1 -1/3 =2/3
48 +8 =6 132+12= 11 1 -5/8=3/8
File Name: File Name: File Name:

/MATH.1/DATA/REV4 /MATH.1/DATA/REV.S /MATH.1/DATA/REV.6
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APPENDIX C: PRINTER SETUP
(Apple Version)

Before printing the graphic Certificate of Excellence, access the File menu
from the Main screen, select Printer Setup, and answer these questions.

Printer category: A (A-U)
Interface category: A (A-Y)
Linefeed: Y (Y-N)

Slot Number: 1 1-7)

« Scan the following lists to find the category of the printer you're
using; enter the appropriate letter.

« Find the category for the interface card your printer uses; enter its
letter.

» Choose Y (Yes) for Line Feed. Print out a sample certificate to see
if this choice is correct for your printer. (If there is a blank line be-
tween each line of graphics, change the Yes to No.)

« Enter the slot number for your printer card (most often slot 1).

» Save these choices to the disk. They may be changed and saved
again if necessary.

You may print out a sample graphic certificate if you wish. If your printer
is unable to print the graphics, you can print out a text certificate when

a student earns 100% on an activity. On the following pages are a list of
printers and a list of printer interface cards supported by the Apple version
of Math Blaster Plus.

The Math Blaster Plus graphic certificate may be printed only if you have
one of the following printers and interface cards listed on the next pages.

Note: After printing a graphic certificate, you may need to reinitialize
(turn off, and then on again) your Imagewriter printer.
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PRINTERS

A. Anadex DP-9000/9500 *
B. Anadex DP-9001/9501 *
Datasouth 180
. Apple Dot Matrix **
. Apple Scribe
. Brother M-1009
Epson FX-80
Epson FX-85
Epson JX-80
Epson LX-80
Panasonic KX-P1091/1092
F. Epson MX-70
G. Epson MX-100
Epson MX-80 with Graftrax
HP Thinkjet ***
Panasonic KX-P1090
H. Epson RX-80
Epson LQ-800
I. Apple Imagewriter
Apple Imagewriter II
Epson AP-80
J. Malibu 200

mon

il

z

Mannesmann Tally 160/180
Okidata Microline 82A/83 A****
Okidata Microline 92/93
Okidata Microline 84

C. Itoh Prowriter

C. Itoh Prowriter II

C. Itoh 7500

C. Itoh 8510

NEC PC-8023/8025

Smith Corona D100/200/300
Blue Chip M120/10
Mannesmann Tally Spirit 80
Star Delta 10/15

Star Gemini 10/15

Star Radix 10/15

TRS-80 DMP-105

TRS-80 DMP-400

Transtar 315

Okidata Microline 192/193
Legend 1385

IBM Compatibles

* Option R (2K buffer expansion) is required for printing graphics.
** Set dip switches as follows: O =Open C = Closed

SW1
12345678
00000000

Sw2

12345678
coooocCcco

*** Switch 5 must be up to set the alternate mode (Epson compatible).
**** Must be equipped with the Okigraph graphics option.
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PRINTER INTERFACE CARDS

A.

m

Apple Communications
SSM-AIO-II Serial
SSM-ASIO

Versacard Serial

. Apple IIc Serial Port
. Apple Centronics Parallel

Apple Parallel
Apricorn Parallel
Epson APL
Graphicard
Microsystems MSE 1022
Microtek RV-611C
MPC-AP-80
MPC-AP-Graph
Omnigraph

Printer Pro
Printerface
Printmax
SSM-Appic

Tymac

Versacard Parallel
Wizard-IPI
Wizard-BPO

. Apple Serial

CCS 7720 Parallel
CCS 7728 Parallel

— ~ o

w O Z R

v ALO

<M E <

. Dispatcher

Dual-Comm Plus
Franklin Dual Port
Printermate

. Dumpling 64
. Dumpling GX
. Fingerprint+ Parallel

Grappler+

. Grafstar

. Mountain Comp Serial
. Micro Buffer I

. Apricomn Serial

MPC AP-SIO
MPC Graphwriter

. PKASO or PKASO/U
. Quadram-Apic
. K-T Parallel

SSM-AIO-II Parallel
SSM-APIO

. Apple Super Serial

Fingerprint+ Serial
Microtek SV-622C
Videx PSIO Serial
Videx Uniprint

. Fingerprint

Transtar Pics

. AppleShare Network ITe

Apple Firmware (GS)
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ABOUT THE AUTHORS

Math Blaster Plus was developed by a team of educators and programmers
at Davidson & Associates, Inc. The team was directed by Dr. Jan Davidson,
former teacher, founder and president of Davidson & Associates, Inc. and
Mike Albanese, programming manager.

The Math Blaster Plus team:
Louis X. Savain programmed the Apple version in FORTH and
assembly languages;
James Densmore and Louis X. Savain developed the IBM version;
Cathy Johnson wrote the data files and manual and offered valuable
educational expertise in the product's design.

The Math Blaster Plus team received an abundance of enthusiastic support
and assistance from all of the associates at Davidson. Game graphics were
designed by Tim Nixon; manual art was drawn by Marilyn Marr.




Supplement Your Software With Workbooks

Davidson's line of quality educational products includes a series of workbooks
to supplement the award-winning Math Blaster Plus software.

Children will enjoy each workbook's enchanting characters while parents and
teachers will appreciate the variety of stimulating activities that build basic
skills. And while the workbooks were designed for use with the software, they

can be used separately or for additional practice. Each reproducible workbook
is 48 pages in length.

Grade 1 Addition Grade 3 Addition
Grade 1 Subtraction Grade 3 Subtraction
Grade 1 Add. & Sub. Grade 3 Add. & Sub.
Grade 2 Addition Grade 4 Addition
Grade 2 Subtraction Grade 4 Subtraction
Grade 2 Add. & Sub. Grade 4 Add. & Sub.

Suggested retail: $4.95 each

Arcade-Style Action Game
Makes Learning Fun!

New! Spell It Plus!

Spell It Plus tumns everyone into a champion speller
by making spelling entertaining! An amazingly
athletic frog slam dunks basketballs, jumps hurdles,
and rides waves as he takes you through all five step-
by-step activities, including an arcade-style game.

Suggested retail: $49.95

Ages 10 to adult

To order, call or write:
Davidson & Associates, Inc.
P.O. Box 2961 » Torrance, CA 90509
(213) 534-2250 « (800) 556-6141



